Informatică

Informatică
Gogosica
2021-10-21 15:24:24
ce efectuiaza operatiile aritmetice si logice...
Răspuns
Informatică
mariasexi35
2021-10-21 02:28:54
Se considera un numar intreg N.De elaborat un program care atribuie valoarea logica true,daca numarul apartine intervalului [1;5], in caz contrar fal...
Răspuns
Informatică
bdvtuner
2021-10-18 01:49:39
Cate cifre distincte are un numar,in C++. Multumesc anticipat....
Răspuns
Informatică
fieger2003
2021-10-16 09:17:24
explicati termenul sistem ce calcul.ce componente include un sistem de calcul...
Răspuns
Informatică
user2
2021-10-13 18:37:24
efectul de sfera si incalzirea globala...
Răspuns
Informatică
Alexandrapinkblue
2021-10-11 04:56:09
Se considera algoritmul alaturat descris in pseudocod, unde s-a notat cu x%y restul impartirii numarului intreg x la numarul intreg nenul y. citest...
Răspuns
Informatică
danuk
2021-10-09 18:28:09
Variabila a memorează un număr natural care are exact 3 cifre. Care dintre expresiile C/C++ de mai jos are ca valoare numărul format din prima ş...
Răspuns
Informatică
debora14
2021-10-06 19:46:24
CITESTE ( n ) DACA n < 0 ATUNCI n <- -n d <- 1 PENTRU i de la 2 la n DIV 2 EXECUTA DACA n MOD i = 0 ATUNCI d <- i SCRIE ( d ) a) Algoritm echi...
Răspuns
Informatică
alealexa
2021-10-05 10:17:09
Se dau trei numere naturale a,b,c care determina lungimile laturilor unui triunghi scalen. Scrie un program care va afisa intii cea mai lunga latura ...
Răspuns
Informatică
alex224
2021-10-04 15:52:39
1. Se citesc de la tastatura două numere a şi b sa se afiseze suma si produsul lor 2. se citesc de la tastatura două numere a şi b sa se afisez...
Răspuns
Informatică
BIANCAPITUR
2021-10-04 12:32:54
Scrieti un program pascal care calculeaza suma cifrelor unui numar natural de 4 cifre...
Răspuns
Informatică
mirciulica12000
2021-10-03 08:20:54
Fiind date vârstele a doi copii (a și b) afișați care dintre ei este cel mai mare și cu cât. Cum fac programul ? Sunt incepatoare . Va rog !...
Răspuns
Informatică
frumusache
2021-10-03 04:37:39
Înlocuiți variabilă aux( fără ea) cu o altă variabilă din următorul algoritm: a,b întregi || date de intrare aux întregi || date de mane...
Răspuns
Informatică
raulrecsan
2021-10-02 23:43:54
Se dau 4 numere naturale a b c d, reprezentând fracţiile a/b şi c/d. Calculaţi suma şi produsul celor două fracţii, aduse la forma ireductibil...
Răspuns
Informatică
dariuca3
2021-10-02 15:18:39
Ce ar fi mai bun ca tv led ? unul de 109 cm 4k uhd sau unul de 101 cm dar cu full hd curbat ?...
Răspuns
Informatică
maryan6102
2021-10-02 10:01:24
Scrieti un program care citește de la tastatura 3 numere intregi a, b, c si afiseaza pe ecran cea mai mare diferență dintre oricare 2 valori. (În...
Răspuns
Informatică
Ionelia13
2021-10-01 23:50:24
Sa se determine suma ,diferenta .produsul, catul si restul a 2 numere reale a si b citite de la tastatura....
Răspuns
Informatică
ecaterinapopovici
2021-10-01 06:01:09
algoritm n nr natural sa se afle produsul cifrelor impare,verifica daca n contine cifra 3 sau 7...
Răspuns
Informatică
sofronedoru
2021-09-30 23:09:54
se c onsidera cordonatele a doua puncte A(x1,y1), B(x2,y2).Sa se scrie un program care calculeaza distanta dintre aceste puncte....
Răspuns
Informatică
ioniionica31
2021-09-30 19:14:54
Se citește un număr natural n. Să se determine numărul de divizori ai oglinditului lui n....
Răspuns
Informatică
dianaluciana69
2021-09-29 21:07:09
Se da un numar natural. Cerinţă Calculaţi suma cifrelor numărului dat. Date de intrare Programul va citi de la tastatură un număr natural...
Răspuns
Informatică
wwwbucuria
2021-09-27 06:27:09
ce inseamna serie de date?...
Răspuns
Informatică
ronaldorenio
2021-09-26 19:29:09
explicati rolul sistemului de operare in procesul de lansare in executie si de oprire a programelor...
Răspuns
Informatică
fanel74
2021-09-25 23:30:39
Ce inseamna posta electronica ?? Va rog frumos...
Răspuns
Informatică
Buble
2021-09-25 16:27:39
Se citesc mai multe nr. intregi ,pana cand ultimul nr. citit este zero.Sa se calculeze media aritmetica a nr. impare....
Răspuns